Zum Inhalt

.NET Compact Framework 3.5 neue Version von Microsoft


Ich habe vor, eine neue iFonz Version und einige GPS-basierte Tools zu installieren und bekomme immer wieder folgende Meldung in Bezug auf Microsoft® .NET Compact Framework: Für diese Anwendung ist eine neuere Version von Microsoft® .NET Compact Framework als auf diesem Gerät installierte erforderlich.

Darüber hinaus meldet ein PopUp folgende erbauliche Information: .NET CF Initialisierungsfehler

Fehler beim Laden der die Anwendung erforderlichen Komponenten. Wenn .NET Compact Framework auf dere Speicherkarte installiert ist, überprüfen Sie, ob die Karte ordnungsgemäß eingesetzt ist, und starten Sie die Anwendung erneut. Wenn das Problem weiterhin auftritt, sollten Sie .NET Compact Framework neu installieren. Supportinformationen: – 2147483643 (80000005)

Microsoft net-compact-framework Microsoft Pocket PC net-cf-initialisierungsfehler

Ich werde mir die aktuellere Version .NET Compact Framework 2.0 Service Pack 2 Redistributable von Microsoft herunterladen, habe dazu aber einige Bedenken. Die Jungs von Apple surfen ja bei den aktuellen iPhone 3G Usern mit. Ich befürchte dass solch eine Spioniererei bei den Micros auch drin ist. Oder es treten andere Probleme mit Installation des .NET Compact Framework 2.0 Service Pack 2 Redistributable im Verbund mit meinem HTC P3600 Trinity auf. Gibt es Erfahrungen bezüglich der Installation von .NET Compact Framework 2.0 Service Pack 2 Redistributable? So richtig viel existiert im Netz noch nicht zu dieser Thematik. Auch .Net Framework 3.5 SP1 steht mittlerweile bereit, aber ich denke ich gehe die Sache Schritt für Schritt an. .NET Compact Framework 3.5 neue Version von Microsoft zum Download!

Veröffentlicht inSmartphone


".NET Compact Framework 3.5 neue Version von Microsoft" wurde am 12. August 2008 verfasst. . Bitte beachte, dass die Informationen in diesem Artikel lediglich den Stand des Datums der Veröffentlichung spiegeln und sich im Laufe der Zeit geändert haben können.

3 Kommentare

  1. kantino kantino

    hej jannewap, haste schon ’ne lösung für das problem mit dem .NET CF Initialisierungsfehler? hab mir heut ’ne software für mein handy gekauft, aber diese startet nicht und ich bekomme immer genau die gleiche fehlermeldung, die du beschrieben hast…danke und beste grüße, k.

  2. Matthias Herter Matthias Herter

    will mir ifonz auf mein xda machen und da wurdemir angezeigt, dass mein Framework nicht aktuell ist!

  3. René René

    Wie wird aber NET Compact Framework 2.0 SP2 Redistributable installiert auf dem handy bekommen das nicht hin.Wer kann helfen?

    Danke

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.