Zum Inhalt

SD-Karte wird am USB Slot nicht erkannt- Akku des Milestone lädt nicht


Ich bin von jetzt auf gleich auf das Problem gestoßen, dass meine SD-Karte nicht am USB Slot des PC erkannt wurde. Darüber hinaus- Akku des Milestone lädt auch nicht mehr.

Schade, denn man fängt schon ein wenig an zu schwitzen, wenn der Akku nur noch über 20% Power verfügt. Dann wird das Ganze eng.

Erstmal finden die Standard-Recherchen statt. Ich habe also im ersten Schritt das Telefon neu gestartet. Anschließend hab ich den Rechner neu gestartet, einen anderen USB-Port ausprobiert und schlussendlich auch einen anderen Rechner ausprobiert.

Das alles leider mit nur mäßigem Erfolg.

Dann fing ich an, heiter die Apps zu deinstallieren, die ich mir auf’s Gerät geschubbst habe, seitdem ich mein Motorola Milestone zum letzten Mal an einem USB-Port zu stecken hatte. Wieder keine Änderung! *kopfkratz*

Also hab ich Tante Google bemüht und die Suchbegriffe: sd karte wird nicht erkannt android genutzt. Leider waren die Hits nicht so der Brüller, vielleicht waren auch meine Keywords nicht die richtigen. Egal- Ich bin im Android-Hilfe-Forum fündig geworden.

Die Empfehlung im Android-Hilfe-Thread: Das USB Debugging sollte mal einfach deaktiviert werden. Unter dem Pfad: Einstellungen ⇒ Anwendungen ⇒ Entwicklung ⇒ USB-Debugging geht das. Also Haken raus. Bei mir war kein Haken gesetzt- also hab ich ihn gesetzt. An den Rechner angeschlossen ⇒ erwartungsgemäß keine Reaktion. Also bin ich wieder rein in das Menü und habe den Haken über Einstellungen ⇒ Anwendungen ⇒ Entwicklung ⇒ USB-Debugging wieder entfernt.

Erneuter Anschluß an den Rechner- es geht! Danke in den Android Hilfe Thread! Wer übrigens die Kopfzeilen- Meldung „USB Verbindung“ beim Anschluß an den Rechner vermisst und die Meldung „SD-Karte wird vorbereitet“ ebenfalls nicht erscheint, sollte mal bei Einstellungen ⇒ Sound und Display ⇒ SD-Karten-Nachricht ebenfalls einen Haken setzen. Passt- Danke- Ende!

Veröffentlicht inSmartphone


"SD-Karte wird am USB Slot nicht erkannt- Akku des Milestone lädt nicht" wurde am 16. August 2010 verfasst. . Bitte beachte, dass die Informationen in diesem Artikel lediglich den Stand des Datums der Veröffentlichung spiegeln und sich im Laufe der Zeit geändert haben können.

3 Kommentare

  1. Das Forum Android-Hilfe-Forum ist extrem genial habe da auch schon das ein oder andere rausgezogen. Die besste Anlaufstelle wenn es um Android geht.

    lg Hons

  2. Lily Lily

    Bin gerade durch langes Suchen auf diesen Artikel gekommen. Wollte mein Handy heute anstecken und habe das selbe Problem entdeckt. Keine Ladetätigkeit, weder bei Ladegerät noch beim PC. Habe jetzt das Selbe gemacht wie du: Einstellungen ⇒ Anwendungen ⇒ Entwicklung ⇒ USB-Debugging. War auch kein Haken. Habe ihn gemacht und nichts ist passiert. Bin dann noch mal rein und hab den Haken wieder entfernt, und siehe da: Es läd wieder 🙂

    Vielen, vielen Dank!

  3. Tobi Tobi

    Vielen vielen Dank.
    Der Tipp hat mir wirklich sehr weitergeholfen.

    Ich war kurz davor das Handy auf die Werkseinstellungen zurückzusetzen.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.